GenWatch3®
Software Version 2.12
GW_RSP25 Quickstart Guide

600-2.12-FF.1
1/8/2016

© 2016 The Genesis Group
All Rights Reserved
Printed in the U.S.A.

2
600-2.12.0-FF.1

Trademarks
Any brand or product names are trademarks or registered trademarks of their respective holders.

The Genesis Group Trademark Information
GenWatch3® is a registered trademark of GenCore Candeo, LTD., a subsidiary of Burks GenCore Co., Inc.
D.B.A. The Genesis Group and Phil Burks.

Copyright
Copyright © 2016 Burks GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks. All rights are
reserved. No part of this publication or the associated program may be reproduced, transmitted, transcribed,
in whole or in part, in any form or by any means, whether it is mechanical, magnetic, optical, electronic,
manual or otherwise, without the prior written consent of Burks GenCore Co., Inc. D.B.A:
The Genesis Group and Phil Burks
5800 Eagles Nest Blvd
Tyler, Texas 75703.
Includes technology licensed from Motorola.

Disclaimer
The GenWatch3 RSP25 Quickstart Guide is printed in the U.S.A. Burks GenCore Co., Inc. D.B.A. The
Genesis Group and Phil Burks believe that the information included in this manual is correct; however, Burks
GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks reserves the right to alter, revise and make
periodic changes to the manual and its contents. Burks GenCore Co., Inc. D.B.A. The Genesis Group does
not assume responsibility to notify any person of such revisions or changes. While we have taken strides to
carefully examine our software and documentation and believe that it is reliable, the Genesis Group and Phil
Burks assume no responsibility for the use of the manual, or GenWatch3 software, nor for any patent
infringements or other rights of third parties who may use the manual or the GenWatch3 software. Burks
GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks make no representations or warranties with
respect to the contents or fitness for a particular purpose beyond the cost of the software paid by the end-user.
The software contains valuable trade secrets and proprietary information. Unauthorized use of the manual or
software can result in civil damages and criminal prosecution. As an end user, you agree to abide by and heed
these statements.

License
Title to the media on which the program is recorded and to the documentation in support of the product is
transferred to you, but title to the program, and all subsequent copies of the program, despite the form or
media in or on license is not a sale of the original or any subsequent copy. You assume responsibility for the
selection of the program to achieve your intended results, and for the installation, use, and results obtained
from the program.
Refer to the GenWatch3 Manual Overview for your full license. All license information contained on pages
4-7 (Book 600-2.12.0-AA.1) are to be considered as contained herein.

Support
Customer satisfaction is our number one priority at Genesis. We are here to provide you with the best
software possible, and we want to know when you have any questions, concerns or problems with
GenWatch3 so that we can make it a better product for everyone.
Refer to the Troubleshooting & Support section of the GenWatch3 Manual Shell (Book 600-2.12.0-AA.1) for
complete support and contact information.
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About this Manual
Goals
This document guides you through the GenWatch3 setup process. After you
complete the steps in this document, your GenWatch3 installation will be
configured to receive data from a digital transceiver on your Project 25 (P25)
compliant system.

Who Should Read This Manual?
This document is written for an audience of Project 25 (P25) compliant system
administrators and persons tasked with maintaining GenWatch3 on a P25 system.

How This Manual Is Organized
This manual is organized as follows:
 Programming the Digital Transceiver: How to set up and program a
digital transceiver.
 Configuring the GW_RSP25 Module: Instructions on setting up a
connection to a digital transceiver.
This manual contains the following images, used to indicate that a segment of text
requires special attention:


Additional Information: Additional information is used to indicate
shortcuts or tips.



Warning: Warnings are used to indicate possible problem areas, such
as a risk of data loss, or incorrect/unexpected functionality.
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Chapter 1

Programming the Digital Transceiver

What is a Digital Transceiver?
Radio
The radio must be an EF Johnson digital transceiver capable of outputting P25
control channel data. This data is contained in Outbound Signaling Packets. The
EF Johnson RS-5300 and 53SL mobile radios are digital transceivers.

Power
A standard EFJohnson power supply can be used to power the transceiver. To
ensure reliability, an Uninterruptible Power Supply (UPS) should be considered.

Antenna
The radio must be installed within range of the Trunk
System. A high gain, Yagi style directional antenna is
recommended for all installations. Good coax design is
required between the antenna and the radio. In order to
minimize phasing interference in a Simulcast trunking
system, the use of a Yagi directional antenna is of utmost
importance.

Placement
The radio can be placed in any convenient out-of-the-way location. Since there is
rarely any need to touch the radio, there is no need for the radio to be easily
accessible. The radio should be located in a way to minimize/eliminate any RF
interference that may interrupt its mission.
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Connection to the PC
The transceiver is connected to the computer using one of two methods.
 If the transceiver has the Topaz Interface enabled, a TCP/IP connection
will be used to receive data from the radio. Standard networking
equipment and cables can be used connect to the PC.
 If the transceiver is connected via serial port, the EFJ Remote
Programming Interface (RPI) can provide a PC connection through the
PTT port on the front of the transceiver. At least one Remote
Programming Interface is required to program the transceiver.
A serial connection to the PC is completed by a DB9 RS-232 cable. If necessary,
this cable may be extended; however, a cable length over 50 feet (15 meters) is
not recommended. If a farther separation distance is required, there are many
companies that offer devices that can extend an RS-232 connection up to many
miles with no degradation in speed or reliability. One source is Black Box
Corporation, http://www.blackbox.com. Use good data standards to decide if
shielded cable is required for a particular situation and RF environment.

Programming the Digital Transceiver
What do I need?
You will need the following to successfully program a transceiver for use on your
P25 Trunking system:
 Digital Transceiver: The radio that will be used to listen to system
activity and forward the P25 data to the RSP25 module.
 Remote Programming Interface (RPI) Box: An interface box used to
connect the transceiver to the GenWatch3 host machine.
 Serial Cable: A DB9 serial cable length determined by application.
 System Key: A software key provided by EF Johnson.
 Programming Software: EF Johnson PC Configure programming
software.
In order to obtain a System Key from EF Johnson, a Letter of Authorization to Provide
System Key (Form: 720EF034D) must be completed.

The following describes programming a transceiver for P25 Trunking systems only. For
information regarding programming a digital transceiver for P25 conventional monitoring, please
contact GenWatch3 support.
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System Configuration
In order to receive control channel data, the transceiver must be authenticated on
the system. The following system configuration changes must be made before
programming the transceiver:
 Each transceiver will require a unique ID that is activated on the system.
 A dedicated group ID must be activated on the system to which any and
all transceivers will affiliate.
The dedicated group must not be involved in any type of system call. If such a
call occurs, the transceivers will stop monitoring the control channel for the
duration of the call.

Installing XTL Radio Drivers
XTL radio drivers are provided in the GenWatch directory. Follow the
instructions below to install.
1. To install on Windows 8 or 8.1, follow the instructions in the Hardware
Installation Guide under "Installing drivers without digital signatures on
Windows 8".
2. Plug in the XTL Radio.
3. After the initial setup, open Device Manager and find the radio in the
Other section.
4. Right click the radio and select the option to update the driver.
5. Choose the options to provide your own driver files and browse to the
following directory: C:\Program Files (x86)\Genesis\GenWatch3.
Windows will pick the appropriate driver.
6. Complete the setup.

PC Configure
Install PC Configure on the computer that will be used to program the radios. The
following steps will guide you through programming the radio.
This guide is intended to help in programming the transceiver for control channel
monitoring. For more information on programming options, see the Help Contents within PC
Configure.

7. Retrieve the current radio programming file.
a. Select a serial port using Transfer  Comports…
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Figure 1.1 - PC Configure, COM port
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b. Get the current programming file using Transfer  Read
Parameters from Radio

Figure 1.2 - PC Configure, Reading Parameters
If the transfer does not complete, check the selected serial port and the connection
to the radio. If problems persist, try connecting the radio to a different serial port.

8. Add your system to the programming file…
a. Load your system key: Radio  Load System Keys

Figure 1.3 - PC Configure, Loading Keys
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b. Add a new System: Radio  Add System  P25 Trunking

Figure 1.4 - PC Configure, Adding System
9. Define system parameters on the Per System tab.
a. Select your system ID from the drop down selector. Then enter the
Site, RFSS, and unique Unit ID for this radio.

Figure 1.5 - Per System tab
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b. In the System Lists section, select the control channel list and
click Edit List.

Figure 1.6 - Control Channels
c. In the System Lists section, select the talkgroup list and click
Edit.

Figure 1.7 – Talk Groups
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10. Define RFSS parameters on the Zone tab.
a. Click on the Edit Zones button to open the Zones and Channels
screen. Enter an alias for your system and remove all but one
channel. Select P25_Trunking for the system type of that channel.
Click OK.

Figure 1.8 – Zones and Channels
b. Enter an Alias for the channel and select the group defined in the
Talk Group List on the Per System tab.

Figure 1.9 – Zone tab
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11. If the Topaz interface is enabled, the network settings must be configured
on the Global tab page 2:
a. Host IP Address does not need to be defined.
b. Data Gateway must be enabled, in Rx mode.

12. Write parameters to the radio: Transfer  Write Parameters to Radio

Figure 1.10 – PC Configure, Writing Parameters
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Chapter 2

Programming the RF-modem

In order to program the XTL series radio, you must install the Motorola ASTRO
25 CPS software. To program the XTL series radio:
1. Load the ASTRO 25 CPS software.
2. In the main menu, choose File->Read Device…: This will load the Select
Port window.
3. For the Port option, select USB and click the OK button: the CPS
software will read the settings from the radio and load the Tree View.

Figure 2.1 – ASTRO 25 Mobile CPS Tree View
4. Enable the RF Modem option
a. In the Tree View, expand the Radio Configuration node.
b. Double-click on the Radio Wide node: This will load the Radio
Wide window.
c. On the Advanced tab, for the RF Modem option, choose APCO
Project 25 Mode: This will allow the radio to function in RF
Modem mode.
d. Click the Close button.
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Figure 2.2 – Advanced Tab of Radio Wide Options
5. Consider changing the Subscriber and Mobile Computer IP Addresses
a. Double-click on the Radio Wide node: This will load the Radio
Wide window.
b. On the Data tab, evaluate the Subscriber IP Address. If this
address is not compatible with your network, change this value to a
compatible IP Address.
c. Also on the Data tab, evaluate the Mobile Computer IP Address. If
this address is not compatible with your network, change this value
to a compatible IP Address.
d. Click the Close button.

Figure 2.3 – Data Tab of the Radio Wide Options
6. Change the Zone and Channel aliases
a. In the Tree View, expand the Zone Channel Assignment node.
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b. Double-click on the Zone Channel Assignment – 1 node: This
will load the Zone Channel Assignment – 1 of 1 window.
c. On the Zone tab, in the Zone box, replace the current text with
“P25 RF-Modem”.

Figure 2.4 – Zone Tab of the Zone Channel Assignment Options
d. On the Channels tab, in the Channel Name column of the grid,
replace the current text with “GenWatch3”.

Figure 2.5 – Channels Tab of the Zone Channel Assignment Options
e. Click the Close button.
7. In the main menu, choose File->Write Device…: This will load the Select
Port window.
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8. For the Port option, select USB and click the OK button: The CPS
software will write the settings to the radio. The resulting display is shown
in Figure 2.6.

Figure 2.6 – Radio Display
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Chapter 3

Configuring the GW_RSP25 Module

What is GW_RSP25?
The GW_RSP25 Graphical User Interface (GUI) shows the current configuration
of each of your GW_RSP25 connections. A connection is a P25 packet source,
i.e. a digital transceiver connected to your PC.
The number of connections you are allowed to create within the GW_RSP25
module is limited by your license. Please contact GenWatch3 Support with
questions regarding licensing for additional connections.

Loading the GW_RSP25 GUI
Launch the GUI for the GW_RSP25 module by following the steps below:
1. Launch the GW_Launchpad (explained in Chapter 3 of the GenWatch3
Core Manual).
2. Locate the GW_RSP25 module icon in the Modules list. The GW_RSP25
module uses this icon:

3. Double-click the GW_RSP25 icon: This will load the GW_RSP25 GUI.

Figure 3.1 – GW_RSP25 GUI
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Adding RSP25 Connections
When the GenWatch3 application is installed, no connections exist. You must
create a connection to receive control channel data. To create a new connection,
follow the steps below:
1. Click the Add button. This will place the GW_RSP25 GUI in Add mode
and allow you to enter connection settings.
2. Change the properties in the Connections and System Information
sections.
3. Click Update to save changes.

Connections
In this section, provide an alias for the connection and set the connection type for
this connection to Serial, Topaz, Millennium or TCP/IP. Enter the appropriate
values in the input fields that are enabled. The Start Connection? checkbox
determines if the connection will be active. Detailed information on the
connection settings can be found in the GenWatch3 GW_RSP25 Module Book
document.

System Information
In this section, provide specific information about your system. Select the WACN
ID and System ID for your system. Your selection options are from the license
file. If you do not see the correct WACN or System ID, contact GenWatch3
Support for a new license file. Next, enter an RFSS ID and Site ID. The RFSS
and Site IDs must match the site for which the transceiver is programmed. If the
RFSS or Site ID is incorrect all packets generated by this connection will be
corrupt. Detailed information on the system settings can be found in the
GenWatch3 GW_RSP25 Module Book document.

Channel Settings
This section allows you to view and edit the channel settings for the current
connection. The channel settings are used to calculate the frequencies for P25
systems. Thus, if frequencies are not being decoded on a connection, you may
need to edit the channel settings. The values must be entered in Hz. As most
control channels are shown in MHz, you may need to multiply the MHz control
channel value by 1,000,000. Detailed information on the channel settings can be
found in the GenWatch3 GW_RSP25 Module Book document.
When entered, each base frequency must be exactly 9 digits.

© 2016 The Genesis Group
All Rights Reserved
Printed in the U.S.A.

24
600-2.12.0-FF.1

