Trademarks
Any brand or product names are trademarks or registered trademarks of their respective holders.

The Genesis Group Trademark Information
GenWatch3® is a registered trademark of GenCore Candeo, LTD., a subsidiary of Burks GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks.

Copyright
Copyright © 2006-2020 Burks GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks. All rights are reserved. No part of this publication or the associated program may be reproduced, transmitted, transcribed, in whole or in part, in any form or by any means, whether it is mechanical, magnetic, optical, electronic, manual or otherwise, without the prior written consent of Burks GenCore Co., Inc. D.B.A:
The Genesis Group and Phil Burks
5800 Eagles Nest Blvd
Tyler, Texas 75703.

Includes technology licensed from Motorola.

Disclaimer
The GenWatch3 RSP25 Quickstart Guide is printed in the U.S.A. Burks GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks believe that the information included in this manual is correct; however, Burks GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks reserves the right to alter, revise and make periodic changes to the manual and its contents. Burks GenCore Co., Inc. D.B.A. The Genesis Group does not assume responsibility to notify any person of such revisions or changes. While we have taken strides to carefully examine our software and documentation and believe that it is reliable, the Genesis Group and Phil Burks assume no responsibility for the use of the manual, or GenWatch3 software, nor for any patent infringements or other rights of third parties who may use the manual or the GenWatch3 software. Burks GenCore Co., Inc. D.B.A. The Genesis Group and Phil Burks make no representations or warranties with respect to the contents or fitness for a particular purpose beyond the cost of the software paid by the end-user.

The software contains valuable trade secrets and proprietary information. Unauthorized use of the manual or software can result in civil damages and criminal prosecution. As an end user, you agree to abide by and heed these statements.

License
Title to the media on which the program is recorded and to the documentation in support of the product is transferred to you, but title to the program, and all subsequent copies of the program, despite the form or media in or on license is not a sale of the original or any subsequent copy. You assume responsibility for the selection of the program to achieve your intended results, and for the installation, use, and results obtained from the program.

Refer to the GenWatch3 Manual Overview for your full license. All license information contained on pages 4-7 (Book 600-2.16.15-AA.1) are to be considered as contained herein.

Support
Customer satisfaction is our number one priority at Genesis. We are here to provide you with the best software possible, and we want to know when you have any questions, concerns or problems with GenWatch3 so that we can make it a better product for everyone.

Refer to the Troubleshooting & Support section of the GenWatch3 Manual Shell (Book 600-2.16.15-AA.1) for complete support and contact information.
## Document History

<table>
<thead>
<tr>
<th>Revision</th>
<th>Description</th>
<th>Author</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.0.2</td>
<td>Document created</td>
<td>KIH</td>
</tr>
<tr>
<td>2.0.3</td>
<td>Release Revisions</td>
<td>KIH</td>
</tr>
<tr>
<td>2.0.3</td>
<td>Topaz Revisions</td>
<td>KIH</td>
</tr>
<tr>
<td>2.0.4</td>
<td>Release Revisions</td>
<td>KIH</td>
</tr>
<tr>
<td>2.0.5</td>
<td>Release Revisions</td>
<td>TDW</td>
</tr>
<tr>
<td>2.0.6</td>
<td>Updated screenshots for F1 Help</td>
<td>REB</td>
</tr>
<tr>
<td>2.0.6.6</td>
<td>Changes before release</td>
<td>WRK</td>
</tr>
<tr>
<td>2.3</td>
<td>Release Revisions</td>
<td>REB</td>
</tr>
<tr>
<td>2.4</td>
<td>Revisions Before Release</td>
<td>WRK</td>
</tr>
<tr>
<td>2.5</td>
<td>Revisions Before Release</td>
<td>CWF</td>
</tr>
<tr>
<td>2.6</td>
<td>Revisions Before Release</td>
<td>CWF</td>
</tr>
<tr>
<td>2.7</td>
<td>Revisions Before Release</td>
<td>JAW</td>
</tr>
<tr>
<td>2.8</td>
<td>Revisions Before Release</td>
<td>CWF</td>
</tr>
<tr>
<td>2.9</td>
<td>Revisions Before Release</td>
<td>CWF</td>
</tr>
<tr>
<td>2.10</td>
<td>Revisions Before Release</td>
<td>CWF</td>
</tr>
<tr>
<td>2.11</td>
<td>Conversion to docx</td>
<td>BCY</td>
</tr>
<tr>
<td>2.12</td>
<td>Revisions Before Release</td>
<td>ATG</td>
</tr>
<tr>
<td>2.13</td>
<td>Revisions Before Release</td>
<td>ATG</td>
</tr>
<tr>
<td>2.14</td>
<td>Revisions Before Release</td>
<td>JAW</td>
</tr>
<tr>
<td>2.15</td>
<td>Revisions Before Release</td>
<td>REB</td>
</tr>
<tr>
<td>2.16</td>
<td>Revisions Before Release</td>
<td>JPS</td>
</tr>
</tbody>
</table>
Table of Contents

Trademarks ........................................................................................................................................... 3
The Genesis Group Trademark Information ......................................................................................... 3
Copyright ............................................................................................................................................... 3
Disclaimer ............................................................................................................................................. 3
License .................................................................................................................................................. 3
Support .................................................................................................................................................. 3
DOCUMENT HISTORY .......................................................................................................................... 4

TABLE OF CONTENTS .......................................................................................................................... 5

ABOUT THIS MANUAL .......................................................................................................................... 7

GOALS .................................................................................................................................................... 7
WHO SHOULD READ THIS MANUAL? ..................................................................................................... 7
HOW THIS MANUAL IS ORGANIZED .................................................................................................... 7

CHAPTER 1 PROGRAMMING THE RF-MODEM ................................................................................. 9

CHAPTER 2 CONFIGURING THE GW_RSP25 MODULE ................................................................. 13

WHAT IS GW_RSP25? ............................................................................................................................ 13
LOADING THE GW_RSP25 GUI ............................................................................................................. 13
ADDING RSP25 CONNECTIONS ........................................................................................................ 14
  Connections ......................................................................................................................................... 14
  System Information .............................................................................................................................. 14
  Channel Settings ................................................................................................................................. 14
Goals
This document guides you through the GenWatch3 setup process. After you complete the steps in this document, your GenWatch3 installation will be configured to receive data from a digital transceiver on your Project 25 (P25) compliant system.

Who Should Read This Manual?
This document is written for an audience of Project 25 (P25) compliant system administrators and persons tasked with maintaining GenWatch3 on a P25 system.

How This Manual Is Organized
This manual is organized as follows:
- Programming the Digital Transceiver: How to set up and program a digital transceiver.
- Configuring the GW_RSP25 Module: Instructions on setting up a connection to a digital transceiver.

This manual contains the following images, used to indicate that a segment of text requires special attention:

ℹ️ Additional Information: Additional information is used to indicate shortcuts or tips.

⚠️ Warning: Warnings are used to indicate possible problem areas, such as a risk of data loss, or incorrect/unexpected functionality.
Chapter 1  Programming the RF-modem

In order to program the XTL series radio, you must install the *Motorola ASTRO 25 CPS* software. To program the XTL series radio:

1. Load the ASTRO 25 CPS software.
2. In the main menu, choose **File->Read Device…**: This will load the *Select Port* window.
3. For the **Port** option, select **USB** and click the **OK** button: the CPS software will read the settings from the radio and load the *Tree View*.

![Figure 1.1 – ASTRO 25 Mobile CPS Tree View](image)

4. Enable the RF Modem option
   a. In the *Tree View*, expand the **Radio Configuration** node.
   b. Double-click on the **Radio Wide** node: This will load the *Radio Wide* window.
   c. On the *Advanced* tab, for the **RF Modem** option, choose **APCO Project 25 Mode**: This will allow the radio to function in RF Modem mode.
d. Click the **Close** button.

![Figure 1.2 – Advanced Tab of Radio Wide Options](image)

5. Consider changing the Subscriber and Mobile Computer IP Addresses
   a. Double-click on the **Radio Wide** node: This will load the **Radio Wide** window.
   b. On the **Data** tab, evaluate the **Subscriber IP Address**. If this address is not compatible with your network, change this value to a compatible IP Address.
   c. Also, on the **Data** tab, evaluate the **Mobile Computer IP Address**. If this address is not compatible with your network, change this value to a compatible IP Address.
   d. Click the **Close** button.

![Figure 1.3 – Data Tab of the Radio Wide Options](image)

6. Change the Zone and Channel aliases
   a. In the **Tree View**, expand the **Zone Channel Assignment** node.
   b. Double-click on the **Zone Channel Assignment – 1** node: This will load the **Zone Channel Assignment – 1 of 1** window.
c. On the **Zone** tab, in the **Zone** box, replace the current text with “P25 RF-Modem”.

![Zone Tab of the Zone Channel Assignment Options](image1.png)

**Figure 1.4** – Zone Tab of the Zone Channel Assignment Options

d. On the **Channels** tab, in the **Channel Name** column of the grid, replace the current text with “GenWatch3”.

![Channels Tab of the Zone Channel Assignment Options](image2.png)

**Figure 1.5** – Channels Tab of the Zone Channel Assignment Options

e. Click the **Close** button.

7. In the main menu, choose **File->Write Device…**: This will load the **Select Port** window.

8. For the **Port** option, select **USB** and click the **OK** button: The CPS software will write the settings to the radio. The resulting display is shown in Figure 1.6.

![Radio Display](image3.png)

**Figure 1.6** – Radio Display
Chapter 2 Configuring the GW_RSP25 Module

What is GW_RSP25?

The GW_RSP25 graphical user interface (GUI) shows the current configuration of each of your GW_RSP25 connections. A connection is a P25 packet source, i.e. a digital transceiver connected to your PC.

The number of connections you can create within the GW_RSP25 module is limited by your license. Please contact GenWatch3 Support with questions regarding licensing for additional connections.

Loading the GW_RSP25 GUI

Launch the GUI for the GW_RSP25 module by following the steps below:

1. Launch the GW_LaunchPad (explained in Chapter 3 of the GenWatch3 Core Manual).
2. Locate the GW_RSP25 module icon in the Modules list. The GW_RSP25 module uses this icon:

![GW_RSP25 Icon](image)

3. Double-click the GW_RSP25 icon: This will load the GW_RSP25 GUI.

![GW_RSP25 GUI](image)
Adding RSP25 Connections

When the GenWatch3 application is installed, no connections exist. You must create a connection to receive control channel data. To create a new connection, follow the steps below:

1. Click the Add button. This will place the GW_RSP25 GUI in Add mode and allow you to enter connection settings.
2. Change the properties in the Connections and System Information sections.
3. Click Update to save changes.

Connections

In this section, provide an alias for the connection and set the connection type for this connection to Serial, Topaz, Millennium or TCP/IP. Enter the appropriate values in the input fields that are enabled. The Start Connection? checkbox determines if the connection will be active. Detailed information on the connection settings can be found in the GenWatch3 GW_RSP25 Module Book.

System Information

In this section, provide specific information about your system. Select the WACN ID and System ID for your system. Your selection options are from the license file. If you do not see the correct WACN or System ID, contact GenWatch3 Support for a new license file. Next, enter an RFSS ID and Site ID. The RFSS and Site IDs must match the site for which the transceiver is programmed. If the RFSS or Site ID is incorrect all packets generated by this connection will be corrupt. Detailed information on the system settings can be found in the GenWatch3 GW_RSP25 Module Book.

Channel Settings

This section allows you to view and edit the channel settings for the current connection. The channel settings are used to calculate the frequencies for P25 systems. Thus, if frequencies are not being decoded on a connection, you may need to edit the channel settings. The values must be entered in Hz. As most control channels are shown in MHz, you may need to multiply the MHz control channel value by 1,000,000. Detailed information on the channel settings can be found in the GenWatch3 GW_RSP25 Module Book.

⚠️ When entered, each base frequency must be exactly nine digits.